Browse Source

change pyctr requirement to >=0.5.1,<0.7 (from 0.6)

2.0
Ian Burgwin 5 months ago
parent
commit
cd8b699592
Signed by: ianburgwin
GPG Key ID: 90725113CA578EAA
  1. 2
      requirements.txt
  2. 2
      setup.py

2
requirements.txt

@ -1,3 +1,3 @@ @@ -1,3 +1,3 @@
pyctr>=0.5.1,<0.6
pyctr>=0.5.1,<0.7
haccrypto>=0.1
pycryptodomex>=3.9,<4

2
setup.py

@ -39,7 +39,7 @@ setup( @@ -39,7 +39,7 @@ setup(
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',
],
install_requires=['pycryptodomex>=3.9,<4', 'pyctr>=0.5.1,<0.6', 'haccrypto>=0.1'],
install_requires=['pycryptodomex>=3.9,<4', 'pyctr>=0.5.1,<0.7', 'haccrypto>=0.1'],
python_requires='>=3.6.1',
# fusepy should be added here once the main repo has a new release with Windows support.
entry_points={'gui_scripts': ['ninfsw = ninfs.main:gui'],

Loading…
Cancel
Save